Doom3 Woes


Sheriff

New Member
Disciple
Feb 22, 2005
135
2
0
Hello Guys
I've recently got a problem developed in Doom3, whenever i start the game, i get the error message as

Doom3 said:
ERROR: LoadTGA( lights/squarelight1a.tga ): Only type 2 (RGB), 3 (gray), and 10 (RGB) TGA images supported

********************
idRenderSystem:: Shutdown()
Shutting down OpenGL subsystem
...shutting down QGL
LoadTGA( lights/squarelight1a.tga ): Only type 2 (RGB), 3 (gray), and 10 (RGB) TGA images supported

Shutting down OpenGL subsystem
...shutting down QGL
It was running fine few days ago. Any Ideas of fixing it :clap: , other than to install the whole game again :no:
 

Ho0ligaN

New Member
Disciple
Jan 22, 2005
901
9
0
32
Whats your system specs?
Have you installed the latest graphics card drivers? Install the latest drivers and that shud fix the problem :)
 

Sheriff

New Member
Disciple
Feb 22, 2005
135
2
0
I have AthlonXP Tbred, MSI Mainboard based on via KM400 Chipset, 512MB RAM, XFX AGP Card based on nvidia geforce 6600gt chipset with 66.71 Drivers, and i already have re-installed them after cleaning with driver cleaner, that dosen't help, and Windows XP sp2 home-ed.
 

Sheriff

New Member
Disciple
Feb 22, 2005
135
2
0
I can't say if i changed settings or not, actually it was workin fine a weak ago b4 the exams, so i don't remember if i changed settings when i last played.
As for new drivers, heard these drivers give lower framerates in games, only perform well in benchmarks, so not downloading these new ones untill i've installed a new game with compatibility problems.