Nokia G-140W-F bridge mode?


rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
Hello,

Airtel gave the above model for FTTH connection. Unfortunately, I did not have much luck with it. If anybody has a clue on how to put the router in bridge please do let me know.

Thanks
 

chetansha

Well-Known Member
Veteran
Jun 30, 2007
1,858
755
202
Coimbatore
Found on different forume



So, I finally found the solution to this.

Apparently, only Lan port 4 of the router Nokia G-140W-C can do bridging mode. All the other ports can't.

I have done the change and it's working for me now. Finally, I can use my Asus router for everything, and Nokia router just for termination.

Please try, I am sure it should work for everyone.

The changes you need to do on the Nokia router are just 2:

1. Change the Lan port 4 to bridge mode (it will need a restart)
2. Enable IPoe mode in WAN settings. (Just restart after this to be on the safe side, though it doesn't need a restart)

Happy bridging and please don't forget to upvote if it works for you
 

smnrock

Well-Known Member
Veteran
Apr 9, 2009
1,232
231
153
^ I guess he did try and linked it in post. I think the best is to ask Airtel to give that old Alcatel router. This is what i did :)
 

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
@smnrock Does this have gigabit ports or only 100 mega bit port? The airtel guy said he may have a gpon with single ethernet port (and no telephone jack) but it was 100 megabit only.

Is the full name I-240G-D? Somebody else was not able to open its web-ui page.
 
Last edited:

smnrock

Well-Known Member
Veteran
Apr 9, 2009
1,232
231
153
Yes, it is! And it should be gigabit port only, since my connection speed is 300Mbps. I configured in bridge mode along with Google mesh. Now testing with IBall mesh as well.

C0730C4C-1B08-4419-94A6-D52058057EE4.jpeg
 
  • Like
Reactions: rajil.s

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
Great, does this have a telephone RJ45 jack. And please can you show/screenshot your Wan bridge settings.
 

smnrock

Well-Known Member
Veteran
Apr 9, 2009
1,232
231
153
Yes it has telephone port as well. Wan setting i will show later evening. Its been more than a year since I configured. I need a take my old laptop, since only through ethernet port i could connect.

If you see the attached picture above, it will show four wires. Fibre, telephone, ethernet and power connection.
Post automatically merged:

@rajil.s I too face the same issue... Whatever username/password combination i tried, it's no go :(. Probably its configured by default as bridge mode.
 
Last edited:
  • Like
Reactions: rajil.s

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
@smnrock wow, that is a shitty situation indeed. Did you try to telnet into the modem?
The down side of this is that you are stuck with the ip of the modem and the subnet.
 

smnrock

Well-Known Member
Veteran
Apr 9, 2009
1,232
231
153
@rajil.s i didn't try telnet. I will try again during weekend if I can access the configuration.

But what you mean by stuck with the IP of the modern and subnet?
 

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
The IP of the modem is fixed to 192.168.1.1 and you cant change that. If you have mutiple connections for failover or loadbalancing, this will become a problem.

This website suggests admin as the username and conf as the password.
 

smnrock

Well-Known Member
Veteran
Apr 9, 2009
1,232
231
153
OK I don't have experience of load balancing and I have only one connection. The IP of modem is 192.168.1.254. Not sure whether this will help in your case or not.

Anyways I've tried all those username password combination, but none working.

Seems not only it's an restriction from airtel, even if some other ISP users from different countries reported same issue(unable to login).

One thing I can try is to reset the modem and start again. Maybe I can try only in weekends.
 

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
Thanks for the tip on ip address. I returned the Nokia router and instead got the Alcatel I-240G-D. So, I am in the same boat as you now. I wasn't able to login into the router. There is a telnet interface running but it did not accept any username and passwords i gave to it. I did a hard reset too, but it did not help.

I can confirm the Alcatel router does have gigabit ports.

I have tried to chase Airtel for the username and password, but haven't been successful so far. Perhaps, you can raise a complaint too.

I am not keen on a modem with a closed interface from a security point of view.
 

smnrock

Well-Known Member
Veteran
Apr 9, 2009
1,232
231
153
Did you try these combinations after resetting? Either in web or telnet,

Username: AdminGPON
Password: ALC#FGU

Username: Tdvdran
Password: pons

Username: root
Password: admin

Username: root
Password: huigu309

These are the variuos hits i got from search, need to try out after resetting.
 

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
I tried the first combination. Will try out others as well.
---------------------------------------------------------------------------------------
None of the above combinations worked.
 
Last edited:

m0h1t

drinks like a fish
Adept
Sep 29, 2007
1,840
164
152
Airtel guy just installed the Nokia G-140W-F ONT. Tried all options but can't get the bridge open to my Asus router.

These are options now? Any recommendations

1. Run Asus router in DMZ
2. Buy Huawei HG8145V5 (Not sure if it works on Airtel?
3. Get a Alcatel I-240G-D, but no webUI available
 
Last edited:

rajil.s

Well-Known Member
Adept
Apr 19, 2011
429
90
66
45
All the three options will work. I tried all these options and settled on option 2.
 
  • Like
Reactions: m0h1t