ZTE Blade aka DELL XCD 35 aka Orange San Francisco Thread

raksrules

Well-Known Member
Elite
Aug 30, 2007
9,907
1,749
378
Mumbai
See if zteblade.eu has it.
Thanks for that tip. Found here and it is downloading at decent speed. Downloading from filehosts is such a PITA.
Do i need to also get the gapps ? Or is it inbuilt in this ROM ? If no then which gapps should i download ?
 

eternoMind

Well-Known Member
Veteran
Aug 4, 2009
1,094
270
173
Thanks for that tip. Found here and it is downloading at decent speed. Downloading from filehosts is such a PITA.
Do i need to also get the gapps ? Or is it inbuilt in this ROM ? If no then which gapps should i download ?
I guess you already must have been done with this. Anyways, gapps are separate in most cases. There should have been a separate link for the same either in XDA or the above mentioned site.
 

raksrules

Well-Known Member
Elite
Aug 30, 2007
9,907
1,749
378
Mumbai
I guess you already must have been done with this. Anyways, gapps are separate in most cases. There should have been a separate link for the same either in XDA or the above mentioned site.
The ROM came with google play and maps and such and as it is i am not really using the phone for anything except a secondary number which is bought to give on websites like olx and all.
 

raksrules

Well-Known Member
Elite
Aug 30, 2007
9,907
1,749
378
Mumbai
This phone and it development community just refuse to die. Won't be surprised if Kitkat came to ZTE Blade :p
 

beanstalk_230

Well-Known Member
Adept
Dec 28, 2008
327
7
82
Lucknow
Guys any suggestion for a fast and stable OS. Visuals et al can be bare minimum. Currently have Mokee running on it and it lags. NOt able to choose a suitable OS. Kindly suggest.Would be really helpful
Thanks.

P.S. And 4.3 on Blade. This device is absolutely unstoppable. Cheers !!!!
 

eternoMind

Well-Known Member
Veteran
Aug 4, 2009
1,094
270
173
I use the phone as a backup one and after running KonstaT's CM10.1 and 10.2 ROMs, I went back to MIUI GB as I find the phone to be snappier and better performing on that.
 

raksrules

Well-Known Member
Elite
Aug 30, 2007
9,907
1,749
378
Mumbai
I reverted back to Gingerbread on my ZTE Blade as i had intentions to use it for tethering 3G connection. Earlier had JB but it required a separate app as stock JB removed tethering i believe. GB has native option to do so.
Now for the time being it is being used by my brother as he surrendered his infuse to me to sell it and get him an iPhone.
 

raksrules

Well-Known Member
Elite
Aug 30, 2007
9,907
1,749
378
Mumbai
Bumping old thread.

So now that i have got this ZTE Blade fixed, i see it is on android 2.2 froyo and i believe it has never seen 2.3 GB. It does have CWM installed but that is probably old.
So i feel directly flashing a GB/JB ROM won't really be a good idea. I will also download that Mr Pigfish app to see whether the phone is still in GEN1 or has been converted to GEN2.
Because IIRC, we need to first convert the phone to Gen2 before installing GB/JB.
Also i believe there is a TPT method to convert the phone to Gen2 and install CWM and everything. I think it was by someone named wbaw on modaco.

So this is what i should be doing. Last i did this was like 2 years back so i don't really remember.
 

v.Na5h

Well-Known Member
Adept
Nov 20, 2009
1,299
150
101
Mumbai
Today my phone just random rebooted when i went to sleep in my bed..so i just left it as i was sleepy..got up in the morning to find it still in boot screen [:blink:]
so removed battery ...the phone restarted to find the 'message android is upgrading' the classic cm10.2 bug...which is the sd-ext partition gets lost temporarily ..which is regained but after rebooting again...
but this time the phone was still stuck in boot-screen ...maybe it was rebuilding dalvik...but i wasnt patient enough as i had to go to work..
i was so badword' angry :mad::mad: that i almost threw my mobile against a wall [:p]
wiped davlik rebooted again to find all my apps missing...now thought how the f..im i gonna pass my time during my 2-hr travel to work...with no apps and battery @ 27%
thank god had TB backups.. restored gmmp and greader pro
in short
have to change from cm10.2 to either rootbox or cm11..
but the int2ext isnt working for me for these rom...
now im gonna change the sd-card with my bros' let me see if the issue is resolved
super short...

time to get a new phone ...have my eyes on moto g
 

v.Na5h

Well-Known Member
Adept
Nov 20, 2009
1,299
150
101
Mumbai
i'm confused, what's wrong with the phone? seems like an sd card issue??
have u tried konstat cm10.2 ...many have got the message android is upgrading' the classic cm10.2 bug..

anyway the other part is surely a sdcard issue[DOUBLEPOST=1390064611][/DOUBLEPOST]
i'm confused, what's wrong with the phone? seems like an sd card issue??
btw did u shift to cm11...if not which rom are u using..
or are u even using his phone ? :p
 
Last edited:

Julian

om nom nom
Veteran
Jul 31, 2008
1,829
718
201
37
Navi Mumbai
No man, using an xperia play, my bro stole my blade ! :p still subscribed to this thread thought, probably my fav on TE...

Turns out the blade has better development than the play :-/