PC Peripherals Computer shuts down during power cut even with SINE WAVE INVERTER

Sidx3

Recruit
Hellow guys
I have a sine wave inverter [ liveguard 1100 lgs ] - and its battery is of same company lifeguard [ 150ah ]

I installed it for my computer but whenever light goes my computer shutdown and re starts i don't know why it is happening but when it restart it work fine and when light comes it restart again
My inverter has a function for computer but on that mode the problem is same

PC specs
I5 9400f
1650 super
8 gb ram
500 wt psu
1tb hdd
240gb sdd

I have ups of 600 VA
PLEASE HELP IF ANYONE KNOWS WHY ITS HAPPENING
 

rockyo27

Disciple
Hellow guys
I have a sine wave inverter [ liveguard 1100 lgs ] - and its battery is of same company lifeguard [ 150ah ]

I installed it for my computer but whenever light goes my computer shutdown and re starts i don't know why it is happening but when it restart it work fine and when light comes it restart again
My inverter has a function for computer but on that mode the problem is same

PC specs
I5 9400f
1650 super
8 gb ram
500 wt psu
1tb hdd
240gb sdd

I have ups of 600 VA
PLEASE HELP IF ANYONE KNOWS WHY ITS HAPPENING
Either your inverter when in ups mode is not having good enough switching time which is in ms or your psu is not able to hold of during that switching time.
 

Sidx3

Recruit
Either your inverter when in ups mode is not having good enough switching time which is in ms or your psu is not able to hold of during that switching time.
My inverter change over time is 10 ms is it good enough
Do you know how can i overcome this problem
Do i have to change psu ?
 

technofast

Huh?
Adept
I had the same problem with Microtek inverter but when I changed new batteries the changeover worked smoothly. Maybe it has got to do something with the battery.
 
Everything is fine, 100% It's your 600va UPS which isn't working as expected. Try changing the UPS , issue will be resolved.
can ask from a friend or someone with a different ups to check.
 

vishal_k

Disciple
Disconnect the ups from the chain. Connect pc directly to the inverter. I'm using luminous zelio 1100 in ups mode with pc directly connected to inverter line, no restarts during power outage.
 
I had the same problem with Microtek inverter but when I changed new batteries the changeover worked smoothly. Maybe it has got to do something with the battery.
I second this too. My inverter too is taking time to switch over to UPS mode and the TV is turning off briefly. It used to be seamless switch over until recently. I guess it has to do with the age of the battery.
 

darksmart

Disciple
Put inverter in ups mode and remove 600va ups.
BTW,does the inverter goes all off when the mains go. Any overload indication or so?
If there is an overload indication,then battery is the culprit here else get your inverter's mosfet's checked.
 

Sidx3

Recruit
I had the same problem with Microtek inverter but when I changed new batteries the changeover worked smoothly. Maybe it has got to do something with the battery.

No no I mean connect pc to wall socket directly without connecting it to PC UPS. Have you checked it that way too?
Will it be safe to directly connect it to the socket (which has inverter line) like connecting monitor and cpu cable.direct to socket
Put inverter in ups mode and remove 600va ups.
BTW,does the inverter goes all off when the mains go. Any overload indication or so?
If there is an overload indication,then battery is the culprit here else get your inverter's mosfet's checked.
Inverter works properly no overload indication
 
Last edited:

nRiTeCh

Skilled
Test without the ups and report..
We all mostly use pcs directly connected to wall sockets unless there's very frequent fluctuations or blackouts.
 
Will it be safe to directly connect it to the socket (which has inverter line) like connecting monitor and cpu cable.direct to socket

Inverter works properly no overload indication
Inverter has UPS similar to PC UPS it's basically the same when you put the inverter in ups mode. I've been using like that for 5 years+ now.
 

Lozil

Disciple
You need to do as suggested above.
1. PC Only on Inverter With UPS Mode on Inverter(Computer Mode as you said)
2. PC on UPS with Inverter on UPS Mode.
3. PC on UPS with Inverter on Normal Inverter Mode.
4.Also please specify the power supply you are using, Reason is the Processor and Graphics will consume around 200-300W when fully loaded So the 10ms gap filling needs to be taken care by the PSU Capacitors. (Your processor is 65 W and Graphics should be 100W + HDD + RAM + Case FAN +Peripherals that is how I have calculated).

Now you will know the place where it is failing, You can ask the dealer to replace the unit as it's just 4 days old if it is the culprit.
 

Sidx3

Recruit
Test without the ups and report..
We all mostly use pcs directly connected to wall sockets unless there's very frequent fluctuations or blackouts.
Yeah buddy it worked out thankyou very much

Keep inverter in ups mode and connect pc directly without UPS, see if it works that way.
Yeah buddy it worked out thankyou very much❤️

You need to do as suggested above.
1. PC Only on Inverter With UPS Mode on Inverter(Computer Mode as you said)
2. PC on UPS with Inverter on UPS Mode.
3. PC on UPS with Inverter on Normal Inverter Mode.
4.Also please specify the power supply you are using, Reason is the Processor and Graphics will consume around 200-300W when fully loaded So the 10ms gap filling needs to be taken care by the PSU Capacitors. (Your processor is 65 W and Graphics should be 100W + HDD + RAM + Case FAN +Peripherals that is how I have calculated).

Now you will know the place where it is failing, You can ask the dealer to replace the unit as it's just 4 days old if it is the culprit.
Yeah bruh the 1st option worked out for me
I have 500 wt psu
 

greenhorn

Skilled
I used to have this problem and it turned out to be my motherboard. Used to happen no matter what UPS I used, and other systems worked fine on the same ups
 
Top