Extender setup for JioFiber issue


ashvarybabul

Well-Known Member
Adept
Hi All,

I recently got a JioFiber connection and the Jio router (model JCO4032) is have a poor wifi range. So I tried using my another router i.e. TP-Link Archer C20 V4 dual band router as an extender/repeater to get signal on another floor.
On checking internet on how-to guides, I got to know that C20 V4 does not have operation mode option which let you select modes like extender or repeater. The suggested option was WDS bridging. Based on instructions I am able to setup the WDS mode and extend signals further.

So what's the problem - Funny issue I am facing is when connected to TP-Link wifi (extended signal) I am not able to open many sites. Google, youtube all working fine. But many other site like quora, fstoppers, my work site etc are not opening. When I called Jio cc, they asked to unplug TP link router and check when connected to Jio router. And everything is working fine there.
I tried doing setup again for WDS and after setup things work for like 5 mins and then same issue.

Settings changed to setup WDS bridging.
1. No setting changed in Jio router. (Note - no bridging option selected here)
2. Changes made in TP link router -
  1. In LAN settings, changed IP address to 192.168.29.2 (jio address in 29.1)
  2. In Wireless>>advance settings - Enabled WDS bridging option. Selected Jio wifi SSID (2.4 GHz one), WPA2-PSK, entered password > Save.
  3. In Wireless>>wireless setting - changed tp link SS ID same as Jio wifi SSID. (the issue existed even with different SSID for both router)
Based on above settings, I start getting fair signal in second floor. But after 5 mins some sites just stop opening with error - address not found.
Attaching images of settings changed in TP link router.

I check internet for solutions but being noob with networking knowledge, I just got lost. Please help me resolving the issue or to find best way to setup tp link router as a extender.

Thanks
 

Attachments

  • tplink1.JPG
    tplink1.JPG
    65.4 KB · Views: 36
  • tplink2.JPG
    tplink2.JPG
    61.5 KB · Views: 33
  • tplink3.JPG
    tplink3.JPG
    65.6 KB · Views: 25
  • jio router.JPG
    jio router.JPG
    54.9 KB · Views: 31

ashvarybabul

Well-Known Member
Adept
Disable DHCP Server on your tp link and check again

Thanks for response. I am trying to find a way to disable DHCP but couldnt find.
In LAN settings, DHCP field is enable and grayed out. At bottom, the message states to make DHCP relay configs, disable NAT of the WAN connection.

I really dont know what NAT of WAN connection means and how to disable it.!! Plz help.
 

Attachments

  • tplink4.JPG
    tplink4.JPG
    72.9 KB · Views: 33

chiro3110

Member
Disciple
Can you check your DNS server config on your TP Link (under Network > Internet). You can point one to 192.168.29.1 (JIO router address, change if needed) and secondary as 8.8.8.8 (Google).

Also, if there is a change you can connect them via a cable (Jio router LAN port to TP Link router LAN port), it will be a better proposition.
 

ashvarybabul

Well-Known Member
Adept
Can you check your DNS server config on your TP Link (under Network > Internet). You can point one to 192.168.29.1 (JIO router address, change if needed) and secondary as 8.8.8.8 (Google).

Also, if there is a change you can connect them via a cable (Jio router LAN port to TP Link router LAN port), it will be a better proposition.

I tried connecting router with LAN to Jio router. Able to establish connection and access wifi through TP link router. But still facing the issue of some websites not opening for TP-link wifi or PC connected via LAN. Again unable to find option to disable DHCP here.
As suggested, in LAN settings, changed primary DNS to 29.1 (jio address) and secondary dns to 8.8.8.8. But still website block issue. Attached image for LAN settings and internet tab for reference.

Can you send a screenshot of the Internet setting page on Tp-link router?

Attached internet tab setting when LAN connection made with router. (WDS option not used here)
There is a option of NAT with checkbox in internet setting, but no change on disabling it. On disabling, DHCP option is still grayed out.

Any help on how to disable DHCP after disabling NAT on the WAN?
 

Attachments

  • tplink lan 1.JPG
    tplink lan 1.JPG
    79.2 KB · Views: 16
  • tplink lan 2.JPG
    tplink lan 2.JPG
    74.3 KB · Views: 19

bigbyte

Well-Known Member
Adept
There is some problem with your internet setting.
First decide whether you want to use tP-link as access point ( connected to jio via cable) or as a second router ( dual NAT in this case) or as a WiFi repeater.

Then accordingly set the options for internet page of your tP-link router. These options should be in basic/quick set-up section not in advanced.

The screen shot posted by you doesn't have relevant information.
 

Top