Gigabyte Z77X-UP5 TH-CF mobo misbehaving, Need new replacement. under 8k to 10k (Intel Socket 1155 lga, DDR3 4x RAM Modules, onboard and dedicat GPU)

Futureized

:Custom Title:
Adept
did you purchase the board new again? or are you getting it reapired?

i thought the discusion last time was along the lines of getting a new cheap LGA1155 board.

motherboard repair is really tricky wont advise it at all unless it is something exotic and replacement is not a option.

the best bet it to buy a new replacement board and i had linked to b75 board by zebronics which are much better than any h61 option and works good as per my experience

you can buy directly from them or through amazon thus getting replacement option.

please stop wasting any money on board repair.
hi, Had to return Zebronics motherboard, as this was faulty, was unable to install Windows 10 on same (even after trying 7 times, PC was rebooting while installation.
Did not purchased new board, as after Windows 10 INSTALL which went smooth on first install, PC was running fine on old mobo.

Will wait for 2 weeks more to check stability issues as auto-shut down due to faulty ram seems fixed for 7+ days now. Memtest86 did some memory corrections too (seems screenshots deleted from mobile)
Installed new 3V Micro Lithium Battery CR2032 battery today.

Will update again in a week, much thanks for support.
 

Skynet

Disciple
hi, Had to return Zebronics motherboard, as this was faulty, was unable to install Windows 10 on same (even after trying 7 times, PC was rebooting while installation.
Did not purchased new board, as after Windows 10 INSTALL which went smooth on first install, PC was running fine on old mobo.

Will wait for 2 weeks more to check stability issues as auto-shut down due to faulty ram seems fixed for 7+ days now. Memtest86 did some memory corrections too (seems screenshots deleted from mobile)
Installed new 3V Micro Lithium Battery CR2032 battery today.

Will update again in a week, much thanks for support.
Which zebronics board did you buy? the h61 or b75? also did you test inside a cabinet? or did you try testing first on cardboard box? im suspecting a short somewhere
 

Skynet

Disciple
h61 is not compatible with windows 10 mate , h61 is really ancient doesnt even have USB 3 support , please try to get a b75 board or something newer, also test on a cardboard box use the board box itself, are you using the old PSU maybe that is a culprit
let me know if you need any help DM me i have spare stuff i can even test out each component as well , you need to isolate the problem.

also dont spend any more money on repairs , that old Z77 motherboard has run its course let it die in peace
 

Futureized

:Custom Title:
Adept
h61 is not compatible with windows 10 mate , h61 is really ancient doesnt even have USB 3 support , please try to get a b75 board or something newer, also test on a cardboard box use the board box itself, are you using the old PSU maybe that is a culprit
let me know if you need any help DM me i have spare stuff i can even test out each component as well , you need to isolate the problem.

also dont spend any more money on repairs , that old Z77 motherboard has run its course let it die in peace
My mistake wrong info posted, even i got confused while purchasing new mobo where was limited to options, here is the right details:
Bought this mobo:

Faulty mobo:

Thanks will wait for a week to check system stability.
 
Top