FS: Laptop Lenovo Thinkpad T460


Status
Not open for further replies.

shantanilroy

Active Member
Disciple
Feedback: 15 / 0 / 0
This is a Lenovo Thinkpad T460 which was brought for a friend 2 months ago from fellow member Kratos. According too him this is about 15 months old. The laptop has the following specs :

6th generation core i5 6300u processor
Single channel 8 GB RAM. One slot is empty
14 inch FullHD touchscreen display
2 batteries that give more than 4 hours backup
Backlit keyboard with two levels of backlighting.
1TB Western Digital Blue HDD with Official Windows 10 pro

Laptop lid and area around keypad laminated. Screen protected by a screenguard. I am using a 3rd party adapter as the original one has become a bit loose. Will give both to the buyer.

Price slightly negotiable
 

Attachments

  • IMG_20181202_005735.jpg
    IMG_20181202_005735.jpg
    298.7 KB · Views: 205
  • IMG_20181202_005756.jpg
    IMG_20181202_005756.jpg
    240.7 KB · Views: 201
  • IMG_20181202_005819.jpg
    IMG_20181202_005819.jpg
    394.3 KB · Views: 206
  • IMG_20181202_005929.jpg
    IMG_20181202_005929.jpg
    116.4 KB · Views: 203
  • IMG_20181203_194631.jpg
    IMG_20181203_194631.jpg
    365.1 KB · Views: 207
  • IMG_20181203_194916.jpg
    IMG_20181203_194916.jpg
    282.5 KB · Views: 201
  • IMG_20181203_194955.jpg
    IMG_20181203_194955.jpg
    298.8 KB · Views: 199

shantanilroy

Active Member
Disciple
Feedback: 15 / 0 / 0
Bump.
A small update.. While inspecting the laptop closely, found 2 screws of the back cover missing. Must have been misplaced while swapping HDDs. Nothing big as the back cover has clips for attachment.
 

skoka123

Well-Known Member
Adept
Feedback: 3 / 0 / 0
Still does not work. Something is really screwed up with TE. Using Chrome.
First this error even though I marked myself as the buyer.
ScreenHunter_294 Dec. 12 17.34.jpg

and then this. I am able to select all types of feedback and then I am the "Buyer / Seller and Trader"
ScreenHunter_293 Dec. 12 17.34.jpg
 

logistopath

Molar Police
Super Mod
Feedback: 15 / 0 / 0
Not sure why. May be you should clear browser cache and try again. I tried leaving the OP a positive feedback for this very thread, and I was successful in doing so. No errors at all.
 
Status
Not open for further replies.

Top