Windows MSI afterburner no in-game display. What am I doing wrong?

nemo_online

Disciple
Till last year, on the same PC, I used to get in-game displays. Usually, I don't feel the need to turn this on as I am happy enough to play if the game doesn't hang and there is no screen tearing. Just thought yesterday that it would be nice to know FPS etc. on 'Days Gone' which I have just started with. However, tried playing different games and still in-game display doesn't show up. Latest versions of the software are installed.

Please look at the attached images below and let me know what I am doing wrong.

Regards
 

Attachments

  • MSI afterburner 1.png
    MSI afterburner 1.png
    382.6 KB · Views: 18
  • MSI afterburner 2.png
    MSI afterburner 2.png
    57.1 KB · Views: 17
  • MSI afterburner 3.png
    MSI afterburner 3.png
    53.4 KB · Views: 18
  • MSI afterburner 4.png
    MSI afterburner 4.png
    231.1 KB · Views: 16

princeoo7

On a Journey called Life :P
Skilled
Till last year, on the same PC, I used to get in-game displays. Usually, I don't feel the need to turn this on as I am happy enough to play if the game doesn't hang and there is no screen tearing. Just thought yesterday that it would be nice to know FPS etc. on 'Days Gone' which I have just started with. However, tried playing different games and still in-game display doesn't show up. Latest versions of the software are installed.

Please look at the attached images below and let me know what I am doing wrong.

Regards
Was riva tuner running when the game started ? check with that else uninstall and reinstall both of them after a restart.
 
Top