Android S9+ not connecting to network


sumatrix

Well-Known Member
Adept
My s9+ which is running on stock android/not rooted is not connecting to any network from 2 days. I can see the Vodafone network on manual network searching mode but says it cannot connect to it.my sim is working perfectly on my other phone - an iPhone. Tried another Vodafone and also a jio sim in the s9+.Same result.switched the Sim slots. Same result. Reset the network settings. Same result.
Any pointers on how to get out of this issues.
Thanks in advance.
Screenshot_20201013-000445_Call settings.jpgScreenshot_20201013-000415_Call settings.jpg
Guys any pointers. Has anybody else faced this issue?
 

Attachments

  • Screenshot_20201013-000248_Call settings.jpg
    Screenshot_20201013-000248_Call settings.jpg
    61.6 KB · Views: 21
Last edited:

sumatrix

Well-Known Member
Adept
From my little research on XDA and checking the status by dialing *#0011# , i am seeing that there is a MIPI fail .

I dont know if its a hardware failure or a software.

Also some one on XDA offered to help me but is asking me to share the screen on TeamViewer and wants to connect my phone to GSPN sever(a server for samsung technicians and partners) to authenticate the IMEI and kernel..
Does anybody know someone who has access to GSPN server?
 

Top