utorrent error: DHT Waiting to Login


Has anyone else encountered an issue with utorrent recently wherein the uT client has stopped logging into DHT, am not able to download any torrents..been using it for past 3-4 years without encountering any probs. tested whether post is forwarded properly using PF checker, it shows the port is working..am using airtel broadband, checked with some friends using airtel, most of them are getting the same error!!:mad: has airtel blocked access to the DHT in some way?? Pls help 4 a workaround to this

Thanks in advance


If you cant see the green dot, I'm offline :P
can you try to do a ping/trace route to router.utorrent.com and router.bittorrent.com? See if you are able to connect to these, as they are the main DHT bootstrap addresses.

--- Updated Post - Automerged ---

Also you could add many public trackers to the torrent, using PEX, you should be able to start the torrent. also force enable encryption in utorrent.


tx 4 d reply, i ran a trace on both utorrent and bittorent routers, am getting "Destination address unreachable" in the trace

enabled protocol encryption in utorrent, no change, still say DHT: Waiting to Log in.


^^ i had done the same ydy, airtel bangalore, with the same response as above, in fact had posted in another thread, another guy is facing the same problem with MTNL