FS: Motherboard [SOLD] New in-box Intel DZ68AF Motherboard in warranty

Status
Not open for further replies.
Rating - 100%
30   0   0

rahuljawale

Well-Known Member
Dealer
Mar 16, 2005
209
44
93
35
Hyderabad
Rating - 100%
30   0   0
Product Page : Intel DZ68AF
Bought on eBay.in to replace dead motherboard of my system
Used only for 20 mins and packed it back.
Apparently, the board does not like Corsair Vengeance RAM and I did not want to buy new RAM for an already outdated system.
Comes with all original accessories and packaging.




 
Rating - 100%
2   0   0

Submerged

Member
Disciple
Oct 20, 2016
8
25
16
Rating - 100%
2   0   0
Interesting. Got the same board. When you say does not like, what was the issue exactly? What's the speed of your sticks?
 
Last edited:
Rating - 100%
2   0   0

Submerged

Member
Disciple
Oct 20, 2016
8
25
16
Rating - 100%
2   0   0
Seems the board doesn't like certain ram modules or sticks faster than 1333mhz. My 1333mhz sticks (Kingston and Crucial) seem to work fine in dual channel though.
 
Rating - 100%
2   0   0

Submerged

Member
Disciple
Oct 20, 2016
8
25
16
Rating - 100%
2   0   0
Instead of assuming stuff, maybe you should have checked the ram compatibility list for the board first.

OP has clearly mentioned the mobo has issues with his ram sticks and he doesn't have spare ones to test. Even I called the ebay seller to confirm whether my ram would work.

Nothing wrong with the board - its just picky with certain modules. If it doesn't work for you, its not the board's fault or the OP's, its yours for not being thorough.
 
Last edited:
  • Like
Reactions: rahuljawale
Rating - 100%
67   0   0

gcbeldar

Well-Known Member
Adept
Jul 7, 2007
795
12
82
Rating - 100%
67   0   0
Got the Motherboard in Excellent packing. Test with i5 2400 and Transcend, corsair, kingston DDR3-1333 - 2gb Rams. Just CPU fan rotates and stop, Any settings to be done ?
Note : Tested with all working components
 
Rating - 100%
30   0   0

rahuljawale

Well-Known Member
Dealer
Mar 16, 2005
209
44
93
35
Hyderabad
Rating - 100%
30   0   0
Hmm. Interesting... do you hear any beeps?[DOUBLEPOST=1485958873][/DOUBLEPOST]Remove RAM and try with SMPS, CPU and Motherboard. If it beeps then motherboard is fine. You could also try resetting the BIOS.
 
Rating - 100%
30   0   0

vasim21

Well-Known Member
Adept
Mar 1, 2009
263
29
92
Pune
Rating - 100%
30   0   0
Got the Motherboard in Excellent packing. Test with i5 2400 and Transcend, corsair, kingston DDR3-1333 - 2gb Rams. Just CPU fan rotates and stop, Any settings to be done ?
Note : Tested with all working components
Get the bios updated from the official service centre if you can.
 
Rating - 100%
67   0   0

gcbeldar

Well-Known Member
Adept
Jul 7, 2007
795
12
82
Rating - 100%
67   0   0
Hmm. Interesting... do you hear any beeps?[DOUBLEPOST=1485958873][/DOUBLEPOST]Remove RAM and try with SMPS, CPU and Motherboard. If it beeps then motherboard is fine. You could also try resetting the BIOS.
Tried all sort of test, No Beep or Display. What Next ?
 
Rating - 100%
30   0   0

rahuljawale

Well-Known Member
Dealer
Mar 16, 2005
209
44
93
35
Hyderabad
Rating - 100%
30   0   0
Alright. You could send it to the eBay seller and claim warranty or return the item back to me in original packing for refund. Let me know how you want to proceed.
 
Rating - 100%
67   0   0

gcbeldar

Well-Known Member
Adept
Jul 7, 2007
795
12
82
Rating - 100%
67   0   0
PMed Bank Details waiting for refund to ship it back to you. Chances of conflict if sent to ebay seller, of course can save shipping charges.
 
Rating - 100%
57   0   0

itzmydamnlyf

Active Member
Adept
Dec 30, 2009
288
9
33
32
Bangalore
Rating - 100%
57   0   0
PMed Bank Details waiting for refund to ship it back to you. Chances of conflict if sent to ebay seller, of course can save shipping charges.
I have a suggestion. This is the 3rd time in the recent past i am seeing that you are returning an item stating its not working. First my transcend rams, then the amd processor and now this. Both times you send it back very very poorly packed and both times both the items were in working state while u stated it wasn't working. I think its necessary on your part to send the item back properly packed too. Take this as a friendly advice and not as a rant.
 
  • Like
Reactions: rahuljawale
Status
Not open for further replies.