Booting problems and physical memory dump

Decius

Adept
Hi

I am having problems with booting of my system. Today morning it just failed to boot so I opened up and cleaned up the RAM and it finally booted but after the initial XP boot screen it gave BSOD of dumping physical memory. Even after repeated boot attempts its still the same. It always stops at BSOD also the system keeps switching off randomly, I m confused about what could be the issues faulty PSU? faulty RAM, will reinstalling OS help?

My systems about 3.5 yrs old with following config

Athlon XP 3000+

512 mb RAM

80 GB Seagate SATA HDD

Mercury SMPS.

Thanks in advance.
 
well try this it might help...as soon as your computer reboots press F8.. after that u'll get many options.. click on the option" start on the last good config" or something like that..after that if ur comp reboots sucessfully..run a disk clean up on C: drive or the drive in which your OS is installed.. and delete all the unnecessary files..also delete previous restore points..it'll clear up a lot of space..at least 5 to 6gb should be free in ur C:drive.. and perform regular defrags and disk cleanups.. hope this helps u..
 

Metalspree

Skilled
lkgc is gonna work coz he restarted the system multiple no of times,if u have any PCI cards reseat them and if u have 2 RAM's try using one of them,
 

Decius

Adept
I did all those steps but it didnt help actually, last known good config, safe mode.. all end up in the same BSOD. Will formatting and clean install help?
 

Metalspree

Skilled
Decius said:
I did all those steps but it didnt help actually, last known good config, safe mode.. all end up in the same BSOD. Will formatting and clean install help?

what exactly is the error code did u remove the PCI cards ,OSRI may not help coz its hardware problem
 

KingKrool

Skilled
Random switch offs could be BSODs that reboot quickly. You can change the settings for that (can someone tell him where exactly it is? I don't have XP just now).

Quit possibly, some hardware problems are also involved.
 
Control Panel -> System -> Advanced -> Startup and Recovery Settings ->
uncheck the box beside Automatically restart under the System failure section.

or

run regedit then go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl
then look at right side panel and change the AutoReboot key value to (0)

this will disable the auto reboot when system crashes and you can see the error report.
 

Decius

Adept
My problem is actually not a quick reboot, when my system switches off it switches off completely as if power cord has been pulled out and after that i juz cannot press the button and boot, i actually need to switch off mains supply n then switch on again, only then the system boots.
 
Top