Extender setup for JioFiber issue

Hi,
I am trying to connect my jio router (primary router) with tplink archer c6 using wds bridging. Following are the steps that I performed:
1. Enabled wds on tplink and added ssid and password of my router.
2. Disabled dhcp
3. Changed lan config to point to primary router range(192
.168.29.2 to 192.168.29.255). 192.168.29.2

but, it does not connect to the internet after reboot and shows ip address cannot found error
 
If you can access your router admin config, disable auto channel and set it manual to 40-44 hz. I had similar issues with Airtel with wds. Manual setting the channel worked for me.
 
I found the tutorial from this channel to be helpful. I referred the same to setup my uncle's AP using WDS.
Wifi extender.. yes
Uses wifi from main router.
Both wireless and wired will work fine. I have setup wireless both at my house and my uncle downstairs.
Can't comment on latency, but shouldn't drop if wired. Pings increase by 1 in my case(2 on Airtel modem, 3 on C6).
@iPwnz
Hi, I've successfully configured TP link N300 extender to extend WiFi range with my Jiofiber, but the extender's network says "No internet", I raised a complaint with Jio and their engineer said "Third party extenders are not supported on Jio", any workaround?
 
Hi, I'm a noob on this topic, so not sure if changing DHCP causes me to loose internet and its a bad thing considering we are working from home.
So, as it stands my DHCP is in DHCP server mode. And when it comes to configuration, I straight up used the WPS on modem and extender to create a connection.

Update: I tried to disable DHCP and tried to connect to the extender's network, but the same error persists which says, "Wifi network has no access to the internet"?
 

Attachments

  • Screenshot_2024-02-12-22-33-30-093_com.miui.home-edit.jpg
    Screenshot_2024-02-12-22-33-30-093_com.miui.home-edit.jpg
    141.4 KB · Views: 14
Last edited:
Back
Top