video freezes but audio goes on


satanofgamers

Well-Known Member
Adept
This weird problem just started a few weeks back and it is annoying the hell out of me...

this started when i was watching an episode of house suddenly the video froze but the audio kept on going...after wich my system hung...so had to restart
tried another player same thing... this happens in most all videos i tried
and when i played planet earth hd after a few mins i got the blue screen of death :p ..
games run smoothly.. uninstalled and reinstalled my video card drivers
same thing with the codecs i use wich are : ffdshow coreavc haali ac3 xvid,
i tried googling but all i get is ppl having the prblem with only a particular video
this happens in all players and all format videos that i have
its a real mystery and by googling i found out that even a full format dosent help this...
so anyone here faced such a problem and solved it plzz
hhhhhhhhheeeeeeeeeeeeelllllllllllpppppppppppppppppppppppppp!!!!!!!!!!!!!!!!!!!
 

satanofgamers

Well-Known Member
Adept
ive already tried media player calssic, winamp, windows media player, km player

all have the same problem so i dunt think its an issue with my player..
 

SidhuScorpion

New Member
Disciple
Try 177.41 WHQL, officially they r for 260/280. But replacing .inf file with modded 1 will allow U to install on 8800GT.

I have seen thread on XS, where they mentioned this release has fixed some serious video issues. So U should try.
 

alligator17

New Member
Disciple
may be coding is not proper .try some other video...if its playing well then try the earlier video with VLC player or classic media player...
 

Top